Buttons broken on mobile web

It’s come to my attention that some buttons intermittently break when using the site on mobile web.
The temporary fix to this is to close browser and reload.


If you’re not reporting immediately after it happened please include an approximation for when it happened.

A side note - please please report anything you might think is a bug or an unintended behavior even if you think it’s super small. It makes it easier to track stuff down and not to accidentally build on top of broken things.

Tried to post in this thread and couldn’t because it was bugging out for me.

The bug I’m getting is that reasonably often the buttons on the reply bar thing stop working - button presses happen too high, so I can’t press reply or abandon, and often when I try and press within the text area it’ll press the tags instead. Trying to minimise the bar looks like it presses through to behind it.

Is anyone else getting this? On dark theme in particular.

This is the big issue happens to us all but you’re the first dark themer to get it

wait, are these the same issue?
I thought for you nothing worked (e.g. nothing happens on tap), while for her it’s that the positioning is misaligned (stuff still happening on tap).

I mean if I tap reply it moves the cursor cuz itd secretly misaligned yea

Have you gotten it since I made those changes to light last week?

I got it like 2hrs after that but then not since

@Key I think it should be fixed on dark now too. Let me know if it happens again.

Oh excellent, I’ll switch back to dark then.


I experienced this a couple days ago in the late evening on my tablet. My bad for not making a post about it at the time, but making posts were basically impossible.

Just got it on Chrome, light theme, half an hour ago.

Sometimes I can’t highlight to quote. If I switch to desktop theme it will start working again.

Sorry about the mobile stuff - it’s super hard to repro. It’d be super helpful if you guys made a note of it every time something happened so I can get a sense of the frequency.


Happened just now - switched apps and it went away

It happened to me twice yesterday as well